Back to overview
Degraded
Plan changes are not possible
Nov 10 at 09:36am UTC
Affected services
nRF Cloud portal
Resolved
Nov 12 at 08:28am UTC
We have migrated the plan change to a new experience at https://app.billing.nrfcloud.com/ which resolves the issue with the plan change.
Affected services
Created
Nov 10 at 09:36am UTC
Right now it is not possible to upgrade your plan.
Affected services