FOTA service impacted
Resolved
Nov 07 at 02:01pm UTC
A fix was deployed and we verified that the endpoints work as expected.
Affected services
Updated
Nov 07 at 09:46am UTC
We are currently experiencing issues with the FOTA service over REST. CoAP and MQTT should work as usual. The team is working on the issue.
Affected services
Updated
Nov 07 at 09:41am UTC
We observe failures with the FOTA REST API.
Affected services
Updated
Nov 06 at 03:58pm UTC
A fix was deployed and we verified that the endpoints work as expected.
Affected services
Created
Nov 06 at 10:55am UTC
We are currently experiencing issues with the FOTA service and are working to resolve them.
We apologize for the inconvenience.
Affected services