Back
Maintenance

nRF Cloud Jul 17th maintenance

Completed 17 Jul at 05:00pm UTC.

nRF Cloud portal Accounts Devices Location FOTA FetchAccountInfo ListApiUsage FetchApiUsageSummary ListAccountDeviceCertificates GetServiceEvaluationToken ListDevices UpdateDeviceName UpdateDeviceState SendDeviceMessage ListMessages ListMessages ListBulkOpsRequests ListFirmware ListFOTAJobs GetAssistanceData GetLocationFromCellTowers GetLocationFromCellTowersOrWifiNetworks GetLocationHistory GetPredictedAssistanceData GetLocationFromWifiNetworks
Completed

Maintenance completed

Posted 17 Jul at 05:00pm UTC.
Started

nRF Cloud services will be under maintenance 1400-1700 UTC Jul 17th 2023. REST and MQTT APIs will be online with limited availability.

Posted 17 Jul at 02:00pm UTC.