Back
Maintenance

status.nrfcloud.com maintenance Jul 12th 2023

Completed 12 Jul at 07:10am UTC.

nRF Cloud portal Accounts Devices Location FOTA FetchAccountInfo ListApiUsage FetchApiUsageSummary ListAccountDeviceCertificates GetServiceEvaluationToken ListDevices UpdateDeviceName UpdateDeviceState SendDeviceMessage ListMessages ListMessages ListBulkOpsRequests ListFirmware ListFOTAJobs GetAssistanceData GetLocationFromCellTowers GetLocationFromCellTowersOrWifiNetworks GetLocationHistory GetPredictedAssistanceData GetLocationFromWifiNetworks
Completed

Operation has been successfully executed.

Posted 12 Jul at 07:10am UTC.
Started

status.nrfcloud.com service will be under maintenance during 0700-0800 UTC Jul 12th 2023.
This operation has no effect on nRF Cloud web service or its REST/MQTT APIs.

Posted 12 Jul at 07:00am UTC.