Back
Maintenance

nRF Cloud Mar 15th maintenance

Completed 16 Mar at 07:00am UTC.

nRF Cloud portal Accounts Devices Location FOTA FetchAccountInfo ListApiUsage FetchApiUsageSummary ListAccountDeviceCertificates GetServiceEvaluationToken ListDevices UpdateDeviceName UpdateDeviceState SendDeviceMessage ListMessages ListMessages ListBulkOpsRequests ListFirmware ListFOTAJobs GetAssistanceData GetLocationFromCellTowers GetLocationFromCellTowersOrWifiNetworks GetLocationHistory GetPredictedAssistanceData GetLocationFromWifiNetworks
Completed

Maintenance completed

Posted 16 Mar at 07:00am UTC.
Started

We are performing an upgrade to the nRF Cloud system on March 16, 2023, from 0000-0700 UTC. During this time, access to nrfcloud.com will be disabled, and you will not be able to log in or create an account. Use of the REST API and MQTT API will not be disabled, but you may encounter occasional timeouts or error responses during this time.

We apologize for any inconvenience.

Posted 16 Mar at 12:00am UTC.