Back to overview
Degraded
GetLocationFromCellTowers degraded
Jan 27 at 10:58pm UTC
Affected services
GetLocationFromCellTowers
Resolved
Jan 28 at 12:22am UTC
We have resolved the issue.
Affected services
Created
Jan 27 at 10:58pm UTC
Some requests to GetLocationFromCellTowers API endpoint are failing. We are investigating the issue.
Affected services