Back
Maintenance

nRF Cloud Aug 17th maintenance

Completed 17 Aug at 05:00pm UTC.

nRF Cloud portal Accounts Devices Location FOTA FetchAccountInfo ListApiUsage FetchApiUsageSummary ListAccountDeviceCertificates GetServiceEvaluationToken ListDevices UpdateDeviceName UpdateDeviceState SendDeviceMessage ListMessages ListMessages ListBulkOpsRequests ListFirmware ListFOTAJobs GetAssistanceData GetLocationFromCellTowers GetLocationFromCellTowersOrWifiNetworks GetLocationHistory GetPredictedAssistanceData GetLocationFromWifiNetworks docs.nrfcloud.com
Completed

Maintenance completed

Posted 17 Aug at 05:00pm UTC.
Started

nRF Cloud will undergo maintenance on August 17, 2023.

During 1400-1500 UTC, access will be disabled to nrfcloud.com and the REST API. During 1500-1700 UTC, nrfcloud.com and the REST API will be available, but you may encounter occasional timeouts or error responses.

We apologize for any inconvenience.

Posted 17 Aug at 02:00pm UTC.